Register Now!

Don't Miss the Latest News and Special Promo.

Please login or register.
Advanced search  

News:

SMF - Just Installed!

Author Topic: GS63 7RE ใช้ Windows 10 Pro ขึ้นจอสีฟ้า BAD POOL CALLER  (Read 1195 times)

annopsuk

  • Newbie
  • *
  • Posts: 5

Notebook ผมรุ่น GS63 7RE
ติดตั้ง Hardware เพิ่มดังนี้
Samsung SSD 960 EVO 250GB
Logitech M221 Silent Wireless Mouse
OS Windows 10 Pro

มักจะขึ้นจอสีฟ้า BAD POOL CALLER เวลาเปิดเว็บ ค้นหา อ่านข่าว ทำนองนี้
พอเครื่อง Restart เสร็จ เปิดเว็บอีกจะดูต่อ ยังไม่ทันเปิดอะไร แค่ Restore จาก Web Browser
ก็ขึ้นจอสีฟ้า BAD POOL CALLER อีก เป็นทั้ง IE และ Chrome
เวลาใช้งานอย่างอื่นเช่น Word, Acrobat, ACDSee เป็นต้น มักไม่เป็น ใช้งานได้ดี
ผมลองลง Windows 10 Pro ใหม่หลายหนแล้วก็ยังเป็นเหมือนเดิม
สรุป
มันไม่ได้เกิดเวลาใช้งานหนักๆ มักเกิดตอนค้นหา หรืออ่าน Web Browser
ทำให้ไม่กล้าใช้เวลาต้องออกงานจริง ต้องเอาไว้เป็นตัวสำรองทั้งๆที่ดีกว่าตัวที่ใช้จริงมาก
ตัวที่ใช้จริงเป็น Acer ติดตั้ง Hardware เพิ่มรุ่นเดียวกัน ลงโปรแกรมใช้งานต่างๆเหมือนกัน OK ดีมาก
พอจะแนะนำวิธีทดสอบหรือ Update Drivers หรือ Firmware อะไรใหม่ที่จะแก้ปัญหานี้ได้ไหม
หรือความไม่เข้ากันกับ Samsung SSD 960 EVO 250GB จะต้องเปลี่ยนรุ่นไหม
ตอนนี้ยังอยู่ในประกัน อยากจบปัญหาก่อนหมดประกันครับ
Logged

RemOrSe

  • Newbie
  • *
  • Posts: 6

ผมว่าhardwareหรือตัวwindowอาจจะมีปัญหานะครับ
ผมก็ใช้ GS63 7RE-049XTH ใส่ssd แต่ของintel 600p  window10 pro [clean installation + activate keyแท้]

ลองclean install windowใหม่  ถ้าไม่หายอาจต้องเอาเข้าศูนย์เช็คครับ

หวังว่าจะหายนะครับ
Logged
Main PC : Intel® Core™ i5-6600K OC @ 4.4 MHz, ID-Cooling Frostflow 240L-R, MSI GeForce GTX 970 Gaming 4G, ASRock Fatal1ty Z170 Gaming K4, CORSAIR Vengeance® LPX 16GB (2x8GB) DDR4 2400MHz C14, Super Flower LEADEX GOLD 750 W, Samsung SSD 850 EVO 250GB, WD Blue 2TB, ASUS VG248 QE @144Hz

NB : MSI GS63 7RE-049XTH Stealth Pro with Upgraded ; Kabylake i7-7700HQ+HM175, GeForce® GTX 1050Ti 4GB GDDR5, 15.6" FHD Anti-Glare (1920*1080) 120Hz 94%NTSC, DDR IV 16GB(2x8GB), Intel® SSD 600p 256GB NVMe, 1TB (SATA 7mm) 5400rpm

annopsuk

  • Newbie
  • *
  • Posts: 5

ตัวเดียวกันเลยครับ ผมลง Clean Installation หลายรอบแล้วครับ
กำลังจะลอง Update Bios เป็น Ver. E16K4IMS.110 เพิ่ง Download มา
มันไม่เกิดขึ้นบ่อย ว่าจะลองให้เกิดอีกสักที่ค่อยทำ
ขอบคุณมากครับ
Logged

RemOrSe

  • Newbie
  • *
  • Posts: 6

ลองดูนะ ทั้ง Bios, Driverต่างๆ, Intel ME Firmware, EC Firmware   เพราะตัวในDrive CDในHDDมันเป็นversionเก่าหมดเลย
(ของผม ผมอัพใหม่หมดเลยจากลิงค์ของweb  https://www.msi.com/Laptop/support/GS63-7RE-Stealth-Pro#down-bios) <-- น่าจะอันเดียวกับรูปของคุณ


หวังว่าอาการจะหายนะครับ :)
« Last Edit: March 08, 2018, 10:24:17 PM by RemOrSe »
Logged
Main PC : Intel® Core™ i5-6600K OC @ 4.4 MHz, ID-Cooling Frostflow 240L-R, MSI GeForce GTX 970 Gaming 4G, ASRock Fatal1ty Z170 Gaming K4, CORSAIR Vengeance® LPX 16GB (2x8GB) DDR4 2400MHz C14, Super Flower LEADEX GOLD 750 W, Samsung SSD 850 EVO 250GB, WD Blue 2TB, ASUS VG248 QE @144Hz

NB : MSI GS63 7RE-049XTH Stealth Pro with Upgraded ; Kabylake i7-7700HQ+HM175, GeForce® GTX 1050Ti 4GB GDDR5, 15.6" FHD Anti-Glare (1920*1080) 120Hz 94%NTSC, DDR IV 16GB(2x8GB), Intel® SSD 600p 256GB NVMe, 1TB (SATA 7mm) 5400rpm

annopsuk

  • Newbie
  • *
  • Posts: 5

หลังจากเกิดอาการอย่างเดิมอีกก็ลอง Update Bios เป็น Ver. E16K4IMS.110 และลง Intel ME FW Update Tool ด้วย
และ Update Firmware EC Version 16K4EMS1.103
และ Update Driver ทั้งหมด เรียงลำดับตามคำแนะนำเช่น 1. Chipset, 2. Intel VGA, 3. nVidia VGA, 4. Audio, 5. LAN เป็นต้น
ใช้ Driver ที่ Download จาก MSI Support ทั้งหมด นอกจาก nVidia VGA เพราะไป Download จาก nVidia เองใหม่กว่านิดหน่อย
ผลการใช้งาน ใช้มาเกินครึ่งเดือนแล้วยังไม่เกิดปัญหาขึ้นอีก ตอนนี้ดูดี จะลองใช้ให้แน่ใจอีกสักเดือน แล้วจะรายงานต่อ

เข้าไปดูอีกที ตอนนี้ Bios เป็น Version E16K4IMS.116 Release Date 2018-03-29 แล้วครับ
Logged

annopsuk

  • Newbie
  • *
  • Posts: 5

หลังจาก Update ต่างๆตามช้างบนแล้ว และใช้งานมาช่วงนึงก็ไม่เกิดปัญหาเดิมอีกแล้ว
แต่พอความวัวหาย ความควายก็เข้ามาแทรก ตอนนี้ Harddisk เสียครับ
อาการคือ Boot Windows 10 ผ่านไปช่วงหนึ่งก็ดับไปเลย ธรรมดาจะ Boot เร็วมากเพราะมี SSD ด้วย
เอาไปให้ทางร้าน Banana ที่ซื้อมาดู พอถอด HDD ออกก็ Boot ได้เลย
ส่วนตัวที่เสียก็คือ HDD ที่ใส่มา HGST 1TB. ตามภาพ จะให้ทางร้านเคลมให้เพราะยังอยู่ในประกัน
ทางร้านบอกว่าต้องใช้เวลาอย่างน้อย 2 อาทิตย์ ในการส่งไปส่งมา จะให้เคลมเฉพาะ HDD แล้วผมเอาเครื่องไปใช้ก่อนก็ไม่ได้
ผมก็เห็นๆอยู่ว่าเครื่องผมเปลี่ยน HDD ก็ใช้งานได้ แต่ผมต้องอดใช้ 2 อาทิตย์เพื่อเครมเลยรู้สึกไม่ไหว
ต้องยอมเสียเงินเองอีก 2,390 บาทเพื่อซื้อ HDD ใหม่มาใช้ แล้ว HDD ที่เสียก็ไม่สามารถเคลมได้
ผมรู้สึกว่าเครื่อง MSI นี่ก็เป็นเครื่องระดับสุดยอด ถ้ามันไม่เสีย แต่ยี่ห้อไหนก็เสียได้
ถ้าลดระดับสุดยอดสักหน่อย เอาที่มีศูนย์บริการมากและเร็วก็น่าจะเป็นตัวเลือกที่ดีนะครับ
การมีศูนย์บริการน้อยๆนี่ก็ดีนะครับ ประหยัดดีถ้าพอทำได้คงไม่มีใครเคลม ถ้ามีศูนย์น้อยแต่บริการได้เร็วทันใจก็ดีมากครับ
Logged